tel: +2348055401551 (sms, whatsapp)
skype: tokunboajewole

How to resolve Joomla 3 installation error: your host needs to use PHP 5.3.1 or higher to run this version of Joomla!

How to resolve Joomla 3 installation error: Your host needs to use PHP 5.3.1 or higher to run this version of Joomla!

While trying to install launch a Joomla-3 installation, I get the error:

joomla tip1

Googling around, here is how to resolve it:

add this line to your .htaccess file: AddHandler application/x-httpd-php53s .php

Comments   

 
0 #1 mengie muluken 2014-08-07 06:12
the web site not working because your host needs to use PHP 5.3.1or higher to run this version of Joomla
Quote
 

Add comment


Security code
Refresh

I use Linux 24x7

Recent Comments