From our last tutorial(#9 how to install skype on Debian scroll down to #9) , I downloaded "skype-debian_4.1.0.20-1_i386.deb", the Debian 7.0 (Multiarch) version from here: http://www.skype.com/en/download-skype/skype-for-linux/ and got the below error(insert image) while trying to install Skype with GDebi - on a new PC ofcourse (an HP Compaq dx2300 Microtower Business PC).

Error message:

----------88888----------

and while trying from the command line, I get this:
Unpacking skype (from skype-debian_4.1.0.20-1_i386.deb) ...
dpkg: dependency problems prevent configuration of skype:
skype depends on libqt4-network (>= 4:4.8.0); however:
Version of libqt4-network on system is 4:4.6.3-4+squeeze1.
skype depends on libqtcore4 (>= 4:4.7.0~beta1); however:
Version of libqtcore4 on system is 4:4.6.3-4+squeeze1.
skype depends on libqtgui4 (>= 4:4.8.0); however:
Version of libqtgui4 on system is 4:4.6.3-4+squeeze1.
skype depends on libqtwebkit4 (>= 2.1.0~2011week13); however:
Package libqtwebkit4 is not installed.
skype depends on libstdc++6 (>= 4.6); however:
Version of libstdc++6 on system is 4.4.5-8.
skype depends on libssl1.0.0; however:
Package libssl1.0.0 is not installed.
dpkg: error processing skype (--install):
dependency problems - leaving unconfigured
Processing triggers for desktop-file-utils ...
Errors were encountered while processing:
skype............

----------88888----------

Unfortunately, when I do apt-get -f install, Skype is removed in the process. My observation is quite similar to that explained here: http://crunchbang.org/forums/viewtopic.php?id=23266

Screenshot:

skype error

Fix:

I downloaded skype-ubuntu-lucid_4.1.0.20-1_i386.deb

install skype2

 

Installed with GDeb, and now skype is up and running.

Add comment


Security code
Refresh