I got the error below after trying to install debian-keyring as follows:

root@debian7:/# apt-get install debian-keyring debian-archive-keyring
Reading package lists... Error!
E: Encountered a section with no Package: header
E: Problem with MergeList /var/lib/apt/lists/archive.getdeb.net_ubuntu_dists_precise-getdeb_apps_i18n_Translation-en
E: The package lists or status file could not be parsed or opened.

I found several solutions on google, however this worked for me:

First remove the Merge List by opening a terminal (Press Ctrl+Alt+T to launch) and run this command: sudo rm /var/lib/apt/lists/* -vf

Second: generate a new one by running a simple update:
sudo apt-get update

thats all folks!!!

Add comment

Security code